De nieuwe AVG en uw website

Lees hier wat er voor u veranderd en waar u rekening mee moet houden

Meer info

De nieuwe AVG (GPDR)

gaat in op 25 mei 2018

24 december 2015 een zeer belangrijke veiligheidsupdate voor uw Joomla website
Joomla! Migratie
Upgrade uw Joomla! 1.5.x website naar Joomla! 3.x

Meer info

Onveilige website?

Werkt u nog met een Joomla! 1.5.x website, dan kan deze onveilig zijn.
Zet uw site direct om naar Joomla! 3.x voordat deze gehacked wordt.

Veiligheid van een Joomla! website is zeer belangrijk. De meeste website waar veel spam berichten worden verstuurd of website die zijn gehacked, worden niet onderhouden.

In deze whitepaper leggen we uit wat het belang van een goed onderhouden website is en wat u als gebruiker kunt doen om de kans op gehacked te worden te verkleinen.

Download pdf Whitepaper 1: Joomla! Veiligheid (193 KB)